All systems are working correctly

All of our systems are operational. For more details, please scroll down.
  • ARM Enterprise Solution

  • ARM Retail Solution

  • Google Ads Integration

  • Facebook Integration

  • Google DV360 Integration

  • MyVideo Integration

SCROLL DOWN TO SEE THE DETAILS
Integrations, Trafficking #QBY3CS
Incident Report for MINT Test
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 13:19 UTC
Investigating
We are currently investigating this issue.
Posted Sep 25, 2024 - 13:17 UTC
This incident affected: DSP Platforms (Facebook, GoogleAds, DV360, MyVideo, Zemanta, Microsoft Advertising) and ARM Enterprise Solution, ARM Retail Solution, Company settings, Integrations, Strategy, Planning, Trafficking, Optimization, Email Notification, DSP Platforms, Multicurrency, Data Import Management Hub, Data Exploration, Reports & Insights.